
Learning HiJaak Draw

For brief tutorials on HiJaak Draw, click on one of the following topics.

IMPORTANT!: All of the tutorials in this section assume that you installed HiJaak Graphics Suite 
to C:\INSET. If you installed to another directory, replace C:\INSET with your path to HiJaak 
Graphics Suite. 

Setting Up the HiJaak Draw Page
This lesson will teach you how to change the setup of the HiJaak Draw page. The page setup that
you specify in this lesson is the page setup that should be used to complete the other tutorials.

Creating a Logo and Saving a File
In this lesson, you will use HiJaak Draw to create a logo. You will learn how to draw objects, add 
text, use color to fill the objects, and save the logo file. 

Creating an Invitation
In this lesson you will use HiJaak Draw to create an invitation. You will learn how to draw stars, 
use the Center Modifier, create text effects, and fill and outline text and objects with color. 

Working With Block Text
This lesson will teach you how to use block text. You will learn how to import text, change type 
attributes, check spelling, and change the shape of text. 



Setting Up the HiJaak Draw Page
Learning HiJaak Draw

In this lesson you will learn how change the setup of the HiJaak Draw page. You will set page size, 
margins and rulers. To see an example of what the finished project should look like, click on the following:
Page Setup

1. Pull down the File menu and click on Page Setup. You will see the Page Setup dialog box. 
This dialog box allows you to set the default page orientation, size, margins and number of 
panels.

2. In the Orientation area of the dialog box, select the Landscape radio button.
By selecting landscape, you are instructing HiJaak Draw to make the page will be wider than it is 
tall.

3. In the Size area of the dialog box, pull down the size drop-down list and select US Letter 11" X 
8.5".

This is the size of the page you will be using.
4. In the Margins area, double-click in the Top field and type .5". Repeat this procedure in the Left, 

Bottom and Right Margin fields.
These settings indicate that each margin will be .5 inches.

5. Click on OK to close the Page Setup dialog box.
6. Pull down the View menu and select Rulers and Grids.

You will see the Rulers and Grids dialog box. 
7. In the Ruler Type area, if it is not selected, click on the Inches radio button to select it.

The unit of measure for the rulers will be inches.
8. In the Ruler Origin area, if it is not selected, click on the Page Origin radio button to select it.

The ruler origin will be the same as the page origin; that is, the upper-left corner of the page will 
be at 0,0 on the ruler. 

9. Click on OK to close the Rulers and Grids dialog box.
The page is now set up the way it will be used in the remainder of the tutorials.
If you want to go on to the next tutorial, click on the following:
Creating a Logo and Saving a File
If you want to exit HiJaak Draw, pull down the File menu and click on Exit. 

For more information on setting up the HiJaak Draw page, click on the following:
Page Setup



Page Setup



Creating a Logo and Saving a File
Learning HiJaak Draw

In this lesson you will learn how to draw a rectangle, a square, a circle and an arc. You will learn how to 
add text and color to the artwork. Finally, you will learn how to save an image. To see an example of what 
the finished project should look like, click on the following:
Logo

Drawing Objects 
The Drawing Tool Palette is located along the left edge of the HiJaak Draw Main window. This palette 
contains all the basic tools and drawing methods you will need to create your artwork. Pressing and 
holding the mouse button over most of these tools will bring up a pop-up palette of related tools. If the tool
that you want is not visible in the position where it should be located, place the cursor over the visible icon
in that position and hold down the mouse button. You will see a pop-up palette that contains related tools. 
To select one of these tools, place the cursor over the tool and release the mouse button. 

1. Click once on the Rectangle tool to select it. 
 The rectangle tool is the sixth icon down in the drawing tool palette. If you cannot see the rectangle 

tool, place the cursor over sixth icon down and hold down the mouse button. You will see a pop-up palette
that contains the rectangle tool. Move the cursor over the rectangle tool and release the mouse button; 
the rectangle tool is selected. 
2. Move the cursor over the document window. The cursor changes to a cross hair. Place the 

cursor about one half inch from the left margin and one half inch from the top margin. Click the 
mouse button and drag out a rectangle approximately 9 inches wide by 4 inches tall. 

Use the rulers as guides as place the cross hair and as you draw the rectangle. When you 
release the mouse button, you will see a rectangle with 4 corner handles. If you are not satisfied 
with the size of the rectangle, these handles can be used to resize it with the Selection tool. 

3. Click once on the Selection tool to select it. Place the cursor over the rectangle, click the mouse
button and drag the rectangle to the center of the page.
 The Selection tool is the first icon in the drawing tool panel; it allows you to move and resize objects. 

If you want to change the size of the rectangle, click on one of the corner handles and drag the rectangle 
to a new size. If you want to move the rectangle, place the cursor inside the rectangle, click and hold 
down the mouse button, and drag the rectangle to a new location.
4. Select the Rectangle tool again. Place the cursor at the bottom-left corner of the rectangle, 

about an inch and a half above the bottom border of the rectangle and a half inch from the left 
border. Hold down the SHIFT key, click the mouse button, and draw a 1 inch square.

Holding down the SHIFT key as you draw with the Rectangle tool constrains the rectangle to a 
square. If you want to move the square, select the Selection tool and drag the square to a new 
location as described in step 3. You can now draw a circle next to the square.

5. Click once on the Circle tool to select it. 
The circle tool is the seventh icon in the drawing tool palette. If you cannot see the circle tool, 
place the cursor over the visible icon and click the mouse button. You will see a pop-up palette 
that contains the circle tool. Move the cursor over the circle tool and release the mouse button; 
the circle tool is selected. 

6. Place the cursor to the right of the square, click the mouse button, and draw a circle about 1 
inch in diameter.

Use the rulers as guides for drawing the circle. If you want to move the circle, select the Selection
tool and drag the circle to a new location as described in step 3. Now that you have the circle and
square where you want them, you can draw a semi circle above them.

7. Click once on the Circular Arc tool to select it. 
 The circular arc tool is the eight icon down in the drawing tool palette. If you cannot see the circular 

arc tool, place the cursor over the eight icon down and click the mouse button. You will see a pop-up 



palette that contains the circular arc tool. Move the cursor over the circular arc tool and release the mouse
button; the circular arc tool is selected. 
8. Place the cursor over the Circular Arc tool and hold down the secondary mouse button. You will

see a palette of Method icons. Move the cursor over the top-right icon and release the mouse 
button.

The Method determines how the arc will be drawn. The method that you selected is the Semi 
Circle Arc method. Notice that the selected Method is displayed in the status bar. If you want to 
display the Method button, pull down the View menu, select Screen Layout, and from the Screen 
Layout submenu, select Show Modifiers.

9. Double-click on the Circular Arc tool.
You will see the Arc Styles dialog box. This dialog box allows you to create open or closed pie 
and chord arcs.

10. Select the Chord radio button. Select the Closed radio button. Click on OK.
As shown in the preview box, this will cause the open edge of the arc to be closed straight 
across. 

11. Place the cursor about a quarter of an inch above the upper-left corner of the square. Hold 
down the SHIFT key and drag out the arc until it reaches the right edge of the circle. Release 
the mouse button.

Holding down the SHIFT key constrains the bottom edge of the arc to a 45 degree angle, making 
it easy to obtain a straight line across the bottom of the arc. You have now drawn all of the objects
in the logo and can add the text.

For more information on drawing objects and drawing methods, click on the following:
Drawing Objects

Adding Text and Color
1. Click once on the Text Effect tool to select it. 

 The Text Effect tool is the third icon down in the drawing tool palette. If you cannot see the Text Effect 
tool, place the cursor over the third icon down and click the mouse button. You will see a pop-up palette 
that contains the Text Effect tool. Move the cursor over the Text Effect tool and release the mouse button. 
2. Place the cursor about half an inch to the right of the circle and just below the semi circle. Drag 

out a rectangle to the bottom of the circle and wide enough to reach the right edge of the large 
rectangle.

The rectangle specifies the text's base line and height. If you are not satisfied with the height or 
position of the text, repeat this procedure.

3. Type the following: Graphics.
The objects and text are in place. You can enhance the logo by adding color.

4. Click the Selection tool to select it, then click once on the semi circle to select it.
5. Move the cursor to the color bar and place the cursor over the dark blue color and click the 

mouse button. 
The semi circle is filled with dark blue.

6. Click once on the square to select it. To add color to the square, place the cursor over the first 
yellow color in the color bar and click the mouse button.

The square is filled with yellow.
7. Click once on the circle to select it. To add color to the circle, place the cursor over the red 

color in the color bar and click the mouse button.
The circle is filled with red. You can now save the logo.

For more information on text, click on the following:
Using Text

For more information on adding color, click on the following:
Color Fills



Saving the Logo
1. Pull down the File menu and click on Save. 

You will see the Save Drawing File dialog box.
2. Click on the down arrow in the Drives field and click on C:.

This selects the C: drive as the location in which you will save the image.
3. In the Directories area, double-click on the INSET directory, and then double-click on the 

TUTORIAL subdirectory.
If the INSET directory is not visible, double-click on C:\ in the Directories area to move
up one level. You will see the INSET directory. Then select the TUTORIAL subdirectory 
as described above.

4. In the Name field at the top of the dialog box, you will see the name UNTITLED.PDW. Double-
click in the Name field and type TUTLOGO.PDW. Click on OK.

The image that you created is saved as TUTLOGO.PDW in the C:\INSET\TUTORIAL 
subdirectory.
If you want to go on to the next lesson, click on the following:
Creating an Invitation
If you want to close the image, but leave HiJaak Draw open, pull down the File menu and click on
New. You will see the New Drawing dialog box. Click on Clear to close the existing drawing.
If you want to exit HiJaak Draw, pull down the File menu and click on Exit.

For more information on saving a file, click on the following:
Saving Artwork



Logo



Creating an Invitation
Learning HiJaak Draw

In this tutorial, you will create an invitation. You will learn how to draw stars, add text, apply editing effects 
to the text, add color and save the logo. To see an example of what the finished project should look like, 
click on the following:
Invitation

Drawing a Star
1. Place the cursor over the Line tool and click and hold down the mouse button.  Move the 

cursor over the Regular Polygon/Star tool and release the mouse button. 
 The Line tool is the fifth tool down in the drawing tool panel. When you hold down the mouse button 

over the line tool you will see a pop-up palette of icons. When you move the cursor over the Regular 
Polygon/Star tool and release the mouse button, the Regular Polygon/Star tool is selected.
2. Place the cursor over the Regular Polygon/Star tool and double-click the mouse button.

You will see the Regular Polygon/Star dialog box. This dialog box allows you to specify the 
number of sides on a polygon, and the number of points and the inner radius of stars.

3. Click on the Star radio button to select it.
This selection indicates that the object you are drawing will be a star.

4. Double-click in the Number of Segments field and type 40. Double-click in the Inner Radius field
and type 85. Click on OK to close the Regular Polygon/Star dialog box.

The Segments field allows you to specify the number of points on the star; the Inner Radius field 
allows you to specify the size of the inner circle of the star as a percent value. Notice that as you 
change the values in the Number of Segments and Inner Radius fields, the shape of the object in 
the preview field changes.

5. Place the cursor in the middle of the page and drag the cursor about 3 inches in one direction.
This creates a star that is about six inches in diameter. To move the star, click once on the 
selection tool to select it. Place the cursor inside the star, click the mouse button, and drag the 
star to a new location.

6. Pull down the View menu and click on Screen Layout. From the Screen Layout submenu, make 
sure that the Show Modifiers option is selected. If it is not, click once it to select this option.

When Show Modifiers is selected, a check appears beside the menu item. A panel of modifiers 
appears beside the drawing tool panel in the Main widow. These modifiers allow you to draw 
objects with greater precision.

7. With the Regular Polygon/Star tool still selected, click once on the Center modifier to select it.
The Center Modifier allows you to draw another star that is centered within the first.

8. Place the cursor in the star and draw another star slightly smaller than the first. To line up the 
points of the two stars, drag the cursor to the left or right as you draw.

When you place the cursor inside the star, you will see a blinking red circle in the middle of the 
star. This circle indicates that the second star will be centered within the first.

For more information on drawing polygons and stars, click on the following:
Drawing Regular Polygons and Stars

Adding Text
1. Click once on the Text Effect tool to select it. 

 The Text Effect tool is the third icon in the drawing tool palette. If you cannot see the Text Effect tool, 
place the cursor over the visible icon and click the mouse button. You will see a pop-up palette that 
contains the Text Effect tool. Move the cursor over the Text Effect tool and release the mouse button. 
2. Place the cursor over the Text Effect tool and hold down the secondary mouse button. Move the

cursor over the Fit Text Between Curves method icon located in the lower-right corner of the 
palette. Release the mouse button. 



The Fit Text Between Curves method for creating text allows you to adjust text so that it fits 
between two curves.

3. Move the cursor over the page and drag out a rectangle about 7 inches wide and 1.5 inches 
high.

You will see a text cursor in the rectangle.
4. Type the following: A PARTY!.
5. Click once on the Selection tool to select it.  .

You will see a bounding box and two lines around the text.
6. Place the cursor over the center handle on the top line. Click the mouse button and drag the 

handle up one inch.
The shape of the text changes fit to the new curve.

7. Place the cursor over the text, click the mouse button, and drag the text to the star, slightly 
below the center. 

8. Place the cursor over the Text Effect tool and hold down the secondary mouse button. Move the
cursor over the Angled Text Effect method icon located in the upper-right corner of the palette. 
Release the mouse button. 

The Angled Text Effect method for drawing text allows you to create text on an angle.
9. Place the cursor in the lower-left corner of the page. Hold down the mouse button and drag out 

a 70 degree line that is about 8 inches long. Release the mouse button and move the cursor up 
about 3/4 of an inch. Click the mouse button to end the text box.

The drawing angle and line length are displayed in the status bar at the bottom of the Main 
window. When you complete the text box, you will see a blinking cursor within the box indicating 
that you can type text.

10. Type the following: You're invited to.
11. Click on the Selection tool and then click on the angled text. Drag the text onto the graphic so 

that it is above the words "A PARTY!."
To enhance the invitation, you can add color to the text and graphic.

For more information on text, click on the following:
Using Text

Adding Color
1. With the Selection tool still active, click on the inner star to select it. Move the cursor to the 

color bar and place the cursor over the magenta color. Click the mouse button. 
The star is filled with magenta.

2. Click on the outer star to select it. Move the cursor to the color bar and place the cursor over 
the bright blue color. Click the mouse button. 

The star is filled with bright blue.
3. Click on the "A PARTY!" text to select it. Move the cursor to the color bar and click on the 

yellow color.
The text is filled with yellow. You can also outline the text with a color.

4. Place the cursor over the bright blue in the color bar and click the secondary mouse button.
The text is outlined with bright blue.

5. Click once on the Line Styles button which is located above the modifier palette . 
You will see the Line Style box.

6. Click on 3 pt line.
The thickness of the line outlining the text changes to 3 points. 

7. Click on the "You're invited to" text to select it. Move the cursor to the color bar and click on the
dark blue color.



The text is filled with the dark blue color.

For more information on adding color fills, click on the following:
Color Fills

For more information on adding outline color, click on the following:
Outline Colors

Saving the Invitation
1. Pull down the File menu and click on Save. 

You will see the Save Drawing File dialog box.
2. Click on the down arrow in the Drives field and click on C:.

This selects the C: drive as the location in which you will save the image.
3. In the Directories area, double-click on the INSET directory, and then double-click on the 

TUTORIAL subdirectory.
If the INSET directory is not visible, double-click on C:\ in the Directories area to move
up one level. You will see the INSET directory. Then select the TUTORIAL subdirectory 
as described above.

4. In the Name field at the top of the dialog box, you will see the name UNTITLED.PDW. Double-
click in the Name field and type TUTCARD.PDW. Click on OK.

The image that you created is saved as TUTCARD.PDW in the C:\INSET\TUTORIAL 
subdirectory.
If you want to go on to the next lesson, click on the following:
Working With Block Text
If you want to close the image, but leave HiJaak Draw open, pull down the File menu and click on
New. You will see the New Drawing dialog box. Click on Clear to close the existing drawing.
If you want to exit HiJaak Draw, pull down the File menu and click on Exit.

For more information on saving a file, click on the following:
Saving Artwork



Invitation



Block Text
Learning HiJaak Draw

In this lesson, you will learn how to work with block text. You will import a text file into HiJaak Draw, format
the text and check the spelling of the text. You will also change the shape of the text so that it looks like a 
circle. To see an image of the completed lesson, click on the following:
Block Text

Importing Text
1. Place the cursor over the Block Text tool and click the mouse button.

 The Block Text tool is the third tool down in the drawing tool panel. If you cannot see the Block Text 
tool, place the cursor over the third icon down and click the mouse button. You will see a pop-up palette 
that contains the Block Text tool. Move the cursor over the Block Text tool and release the mouse button.
2. Place the cursor in the upper-left corner of the document window. Click the mouse button and 

drag to the lower-right corner of the window. A blinking cursor appears in the upper-left corner 
of the window.

If you place the cursor at the intersection of the top and left margins, you will see a blinking red 
circle. This circle can be used to help you align text or objects with precision. By dragging out a 
rectangle with the Block Text tool selected, you have defined the area into which the imported text
will be placed. 

3. Pull down the File menu and click on Import.
You will see the Open Text File dialog box.

4. Click on the down arrow in the Drives field and click on C:.
This selects the C: drive as the location in which you will save the image.

5. In the Directories area, double-click on the INSET directory, and then double-click on the 
TUTORIAL subdirectory.

If the INSET directory is not visible, double-click on C:\ in the Directories area to move
up one level. You will see the INSET directory. Then select the TUTORIAL subdirectory 
as described above.

6. In the Files list, click on the file name TUT5.TXT. Click on Open.
The text is placed within the area that you defined. If you cannot read the text, pull down the View
menu and click on Show All Objects to make all objects in the artwork visible.

For more information on importing text, click on the following:
Importing Text

Formatting Text and Checking Spelling
1. With the Block Text tool still selected, place the cursor at the beginning of the text, before the 

word "HiJaak." Click the mouse button and drag down and across until all of the text is 
highlighted, indicating that all text is selected.

Any effects that you apply will be applied to all selected text.
2. Pull down the Type menu and select Paragraph.

You will see the Paragraph dialog box.
3. To change the amount of space between paragraphs, double-click in the Spacing field in the 

Paragraph area and type 2. Click on OK.
The Paragraph dialog box closes and the spacing between paragraphs has increased to two 
lines.

4. Place the cursor before the word "HiJaak" in the first line. Click the mouse button and drag the 
cursor to the end of the line.

The title, "HiJaak Draw Text Features," is selected.
5. Pull down the Type menu and click on Size. From the Size submenu select 14.



The size of the selected text increases to 14 points.
6. Pull down the Type and click on Type Styles. In the Type Styles submenu, click on Bold.

The selected text becomes bold.
7. Pull down the Type menu and select Tracking. From the Tracking submenu, select Loose.

The space between the letters increases slightly.
8. To check the spelling of the text, click the mouse button before the word "HiJaak" in the first 

line of text. Pull down the Type menu and select Check Spelling.
You will see the Check Spelling dialog box.

9. Click on the Start button. 
The spell check begins and any misspelled words appear in the context box at the top of the 
dialog box. 
You will see the word "HiJaak" in the context box and the Change To field. Click on Ignore to 
accept the spelling.
You will see the word "Blick" in the context box and the Change To field. You can type the correct 
word into the Change To field or you can click on the Suggest button to view suggested spellings 
for the word. 

10. Click on the Suggest button. From the list of words that appears in the Suggestions box, click 
on "Block." Click on the Change button to change the word.

The word is corrected. The word "HiJaak" appears two more times in the text. To accept the 
spelling, click on Ignore both times "HiJaak" appears in the Context field. 
When the spell check is complete, you will see a message informing you of what text was 
checked and how many corrections were made.

For more information on formatting text click on the following:
Type Attributes

For more information on spell checking, click on the following:
Spell Checking

Flowing Text Between Blocks and Changing Shape
1. Click once on the Selection tool to select it.  

You will see a bounding box around the text block indicating that it is selected.
2. Click on one of the bottom corner handles and drag up until you cannot see the last paragraph.

You will see an arrow in the loop on the bottom of the block indicating that some of the text is 
hidden.

3. Click once on the loop. 
As you move the cursor away from the loop, it changes to the Block Text cursor.

4. Place the cursor below the text block, click the mouse button and drag out another text block 
about 2 inches by 2 inches.

The text that was hidden appears in the text block. This feature is useful for flowing text between 
pages or columns.

5. To change the shape of the new text block, pull down the Type menu and select Shapes. 
You will see the Shapes submenu. A check appears beside the selected shape; the selected 
shape will be the default for any block text that you add.

6. In the Shapes submenu, click on the Circle.
The text inside the selected text block reflows itself to form a circle. Note that you may have to 
use the Selection tool to resize the text block for all of the text to be visible in the text block. 

For more information on flowing text between objects, click on the following:
Flowing Text Between Blocks
For more information on block text, click on the following:



Block Text



Block Text




